Fred Dispense
Issue
Could not connect to Fred Connect error displays when attempting to open Fred Dispense.
This error may be seen on all or only on particular terminals.
Cause
The terminal has lost connection to Fred Connect.
Resolution
- Check that Fred Connect is currently running.
- If Fred Connect is already running, stop and restart Fred Connect.
- Select Recheck from the error window to see if the issue has been resolved.
- If issue persists, check to ensure the affected terminal is able to communicate with the Fred Connect terminal.
- Display the Run dialog box by doing one of the following:
- Press Win + R keys.
- Search for Run from the Windows search bar.
- Enter \\ followed by the Fred Connect's terminal name, for example: \\fredserver
- If the window containing the fredconnect shared folder:
- Fails to display, contact your network technician to investigate potential network issues.
- Does display and you're still receiving the above error, contact Fred Support for further investigation.