Fred Dispense
Issue
Fred Dispense has become less responsive than usual, taking longer to load patient information or to dispense.
Cause
Fred Dispense is overloaded with data requests, causing it to take a long time to successfully complete tasks.
Resolution
Check the following:
- Ensure PBS messages in the inbox are cleared as much as possible. See How to clear PBS Online messages in Fred Dispense.
- From the Setup menu, select Dispense Options. Make sure "Months Patient History to Read" is no greater than 12.
If the above has not resolved the slowness, contact Fred Support for further troubleshooting.
Related Links
How to clear PBS Online messages in Fred Dispense