Fred Dispense
Issue
The eRx barcode is not printing at the top of the repeat form.
Cause
There are a few things to check here. Ensure the following features are enabled.
Resolution
- From the Setup menu, select Dispense Options.
- Make sure that New Format Repeat Authorisation Form and Activate Barcode Functionality are set to 'Y'.
- In Patient Details (F8) check that eRx consent is ticked
- Check that the prescriber has a prescriber number.