Fred Dispense
Issue
A blue box displays with the following message:
eRx Reply: 'The request failed with HTTP status 404: Not Found.' Press a key
Cause
The eRx Standard Adapter Service is not running. This will cause issues with eRx retrieval.
Resolution
- Locate the Fred Connect terminal (there is always only one Fred Connect terminal in the pharmacy) by locating the Fred Connect icon found in the system tray on your Fred Connect computer.
- Open Task Manager—for example, by right-clicking the taskbar on the bottom of your screen, then selecting Task Manager.
- Select the Services tab.
- Locate Erx Standard Adapter Service, right-click it and select Start.