Fred Dispense
Issue
Error 1705 displays when attempting to generate a report. The error message reads "Error 1705: File access is denied".
Cause
The fredrep.rtf file cannot be accessed and modified. This can be due to various reasons.
Follow these steps to resolve.
Resolution
- Check your Windows taskbar to ensure the fredrep.rtf file is not currently open. This file is normally opened with Microsoft Word or Wordpad. Close session if found.
- If you are using a third-party Antivirus, ensure Fred Dispense is not being blocked and is listed as Allowed.
- Restart the computer.