Fred POS
This article is intended for pharmacy staff to troubleshoot an issue where the cash drawer does not open after a transaction at the POS.
Issue
After POS tendering, the transaction completed but regardless of receipt printing, the cash drawer does not open.
Cause
The issue can be caused by either hardware of software (i.e. 3rd party loyalty software).
Resolution
- Check that the docket (receipt) printer is on and working.
The cash drawer control is piggybacked via the docket/receipt printer, so if the printer is out of action this would explain why the cash drawer is not working.
- If the printer is on but not printing, make sure that paper is loaded properly, and the printer is not out of paper.
- If the docket printer is working, check that the physical connection from cash drawer is connected properly to docket printer. There is a single "phone type" cable between them.
- Check that the Loyalty program is working. If you are running Recast/KnowItAll loyalty, then follow up with Loyalty support for further troubleshooting.