Fred POS
Issue
When you scan an item, the following error pops up.
Cause
This item has had the sales blocked in Fred Office.
Resolution
- Log into Fred Office and navigate to Inventory > Items then search for the item you are trying to scan at the till or scan it in the search window.
- With the item open, click General and then Options.
- Clear the Block the Sales of this item checkbox.
- Click Save.
- Go back to the Point of Sale and scan the item again.