Fred Dispense Plus
Issue
Occasionally, the history pane in Fred Dispense Plus is obstructed by a red cross, preventing users from accessing the history for all patients.
Cause
This issue usually occurs when the date, time, and region settings are formatted incorrectly on the terminal.
Resolution
- On the terminal where the issue is occurring, go to the Window's region settings.
Follow the link below and select your Windows version for more details.
https://support.microsoft.com/en-au/account-billing/change-your-country-or-region-in-microsoft-store-5895e006-34f4-10f7-16b1-999e40adb048#WindowsVersion=Windows_10
- Make sure that Country or region is set to Australia and the Current format is set to English (Australia).
Here's what the settings look like on a Windows 10 PC:
- Make sure that the Short date format is set to d/MM/yyyy.
Here's how to do this in Windows 10:- In Windows 10 Settings, click Date & time and then click Date, time & regional formatting.
- Next, make sure the Short date format is set to d/MM/yyyy.
- In Windows 10 Settings, click Date & time and then click Date, time & regional formatting.