Fred Dispense Plus
Fred NXT POS
Issue
Dispensed script is not displaying in Waiting Scripts on the till.
Cause
The most common scenarios for this issue are:
a) Script has been accidentally selected and sold to another customer.
b) Script has been flagged with an auto processing flag ie. zz.
c) The patient profile is corrupted—usually only affects newly created patients.
Resolution
- In Fred Dispense Plus, check Script Audit to see how the script has been processed.
Go to Wait screen > More Options ... > Activities menu > Script Audit (or CTRL + SHIFT + U). - Check to see whether there is a Sale record in the Script Audit, then use the information below to troubleshoot.
Scenario 1: There is no Sale record
If there is no Sale record, this indicates that the script should be in Waiting Scripts and rules out causes a) and b).
- Check again for the script in Waiting Scripts, in case it was overlooked.
- If the script still cannot be found, it will need to be investigated further by a Fred consultant.
Scenario 2: There is a Sale record
If the script has already been sold, a Sale record will be displayed, including the date, time and Transaction ID and Receipt ID that you can use to identify the transaction at the till.
- In Fred NXT POS, tap Search Transaction > Search.
- Enter the Receipt ID and set the date range and tap Search.
The results will give you further details of the transaction including any other scripts in the transaction which can be useful to identify who the script may have been sold to.