Fred Dispense Plus
Issue
After dispensing a script, PBS might return a rejection stating that the Medicare number provided is correct, but the patient name has changed.
Cause
This issue often occurs when the Card name for the patient in the patient maintenance screen is filled in with the wrong name.
Resolution
- Highlight the script that is receiving the PBS rejection and open the patient maintenance (F8) screen.
- Verify if there are any names recorded in the Card Last Name and Card First Name fields.
- If the patient names in these fields are incorrect for PBS claiming, remove them and reclaim the rejected script.