Fred Dispense
Issue
User scans an eScript which matches to the incorrect profile.
Cause
An original script matching to the wrong profile indicates that the script itself may have the wrong Medicare number on it, or there are duplicate profiles in Fred Dispense with identical information.
An internal repeat matching to the wrong profile is a result of the original script getting dispensed into the wrong profile.
Resolution
Scenario 1: Original script matching to duplicate profile
- Ensure the correct profile has the correct information i.e. Medicare number, D.O.B., Name.
- Remove the Medicare number and D.O.B. from the incorrect duplicate profile and Save.
- Scan the script into Fred Dispense.
Scenario 2: Original script matching to a different person
- Ensure the correct profile has the correct information i.e. Medicare number, D.O.B., Name.
- Check the Medicare number in the profile of which the script is getting matched. This is the Medicare number the doctor has assigned to this script.
- Make necessary corrections, however if you believe your information is correct, the doctor will need to be informed of the error.
- To work around this, update the desired profile with the Medicare number from the other profile temporarily, then revert back after dispensing the script.
Scenario 3: Internal repeat matching to incorrect profile
- Dispense the script as an Owing in the desired profile
- Mark off the Owing using the token