Fred POS
Issue
Scripts charged with a comment are still in the Waiting Scripts instead of being tendered off.
Cause
When charging a waiting script at the till with an account and applying a comment, the script will remain in the waiting script section.
When you select Comment, you will see the following:
Store staff usually add a comment right after it.
Resolution
The problem is in the comment itself.
When the comment screen is open, make sure there is a SPACE after the script number. Otherwise, the Till will not be able to identify the script number and will treat it as a standard description. This results in the script not being removed from Waiting Scripts.
Example (Incorrect)
Example (Correct)