Fred Dispense
Issue
An ePrescription links to the wrong patient profile.
Cause
Usually this is due to the Medicare number being incorrect.
Resolution
Depending on the circumstances, you can resolve the issue by using the relevant option below.
Option 1
Compare the patient's Medicare number including reference number on the ePrescription and in the patient profile in Fred Dispense.
- If incorrect on Doctor's ePrescription, contact the prescriber.
- If correct on ePrescription but incorrect in patient's profile, correct in Fred Dispense patient details.
Option 2
Alternatively, if the incorrect patient profile coming up is a duplicate profile, verify the IHI number on patient profiles. You can try removing the IHI number on the patient number they want to dispense privately for in the patient details screen.
Option 3
Dispense the ePrescription as an owing script, then mark it off using the ePrescription token.
Related Links
How to prevent dispensing eScripts under incorrect patient profile