Fred Office Plus
Issue
Error Message: The destination mailbox was not found or could not be accessed.
Cause
The email settings in Fred Office Plus are incorrect.
Resolution
- In Fred Office Plus, select Tools > System > Options > Email.
- Check the From Report Email and From Statement Email fields. Make sure they contain a valid store email address.
If the address in here is incorrect you will get the destination mailbox not found error when you try to send a test email.
- Click Apply.
- Verify that email works. Under Test Email, enter a valid email address and click Send Test Email.