Fred Dispense
Issue
The error below displays when attempting to validate a patient's IHI number.
"The IHI number has failed validation with the HIS.
1. (INFORMATION) No Healthcare Individual records have been found."
Cause
When attempting to validate a patient's IHI, Fred Dispense submits the following patient details to Healthcare Identifiers (HI) Service: Patient First and Last names, Medicare card number, Date of Birth, Gender and DVA number (if applicable) to retrieve an IHI number matching those patient details. If a matching IHI number is found, it is added to the patient's record in Fred Dispense.
If no match is found, the above red error message is displayed.
Resolution
- Confirm the patient details entered in Fred Dispense are correct.
- If the above is correct, the patient can contact Services Australia to verify their details or apply for an IHI (if they're not eligible for Medicare or DVA).
Related Links
Validate a Patient's IHI with Medicare in Fred Dispense Online Help
Individual Healthcare Identifiers on Services Australia website