Fred Office Plus
Issue
You cannot open Fred Office Plus on any machine and may get an error message "Unable to connect to Fred Office services."
Cause
The Fred Office Service may have stopped on the server that runs Fred Office Plus. This service needs to be running for Fred Office Plus to function.
Resolution
- Exit Fred Office Plus on all machines.
- Identify which machine is your Fred Office Plus Server.
If you aren't sure or you use a server that you do not have access to (eg. a Fred Managed Server), you will need Fred Help to start the service for you. Please log or reopen your ticket with Fred via the Fred Help Portal.
- On your server, launch the Services app.
- Select Fred Office Services.
- If the Status displays Running, then click the Restart button (highlighted below).
- Otherwise, click the Start Service button.
- Wait for the Status Column to display Running.
- Try to open the Fred Office Plus client again from any terminal. If still unable to open, then log or reopen your ticket with Fred via the Fred Help Portal.