Fred Dispense
Issue
The following PBS Informational message I473 Error Retrieving Statement displays for a recent claim period.
Cause
The Claim period affected may have been closed too early. PBS Technical Support has confirmed B2B statements are generated once a week. If a claim period is closed before the statement is generated, you will receive the above error when attempting to retrieve the statement (this is done automatically by Fred Connect).
Resolution
Check the Claim Period affected. In the above image example, the error is for Claim Period 1811.
If the error is for:
- An old Claim Period, contact Fred Support to remove this statement retrieval task from Fred Connect.
- A recent Claim Period, and you'd like to retrieve this statement, you will need to contact PBS and request a manual generation of the statement.