Fred Dispense
Issue
Fred Dispense is not prompting to install the Monthly update as expected at the beginning of the month.
Cause
Fred Connect may have failed to download the required update file. This can occur if the Fred Update Service has stopped.
Resolution
On the Fred Connect terminal:
- Open Task Manager by pressing [Ctrl]+[Shift]+[Esc], select the Services tab, then look for Fred Update Service.
- Check if the Fred Update Service's status is Running. If it has Stopped, right click Fred Update Service and select Start.
- Once Fred Update Service is running, open Fred Connect and select the Updates tab.
- Select Force Update Check Soon
- Allow the checking process to run for a few minutes, then reopen Fred Dispense. It should now prompt the install of the monthly update as expected.