Fred Dispense Plus
Issue
Users may notice that suddenly all scripts are being rejected by PBS with a Proda 300 Error getting access token.
Cause
This error happens when the store's B2B device used for PBS online claiming in PRODA becomes locked, often due to a power outage at the pharmacy.
Resolution
To resolve the issue, you need to log into your PRODA account, generate a new activation code for the B2B device, and import it into Fred Dispense Plus.
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- Log into the Proda account: Generally, only the pharmacy owner or someone with a high permission level can access the option to managing a B2B device in Proda.
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Manage B2B device in Proda: For more details, visit this link.
- Navigate to the locked B2B device and generate a new device activation code.
- Copy this code to import it into Fred Dispense Plus in the next step.
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Import the new B2B device into Fred Dispense Plus:
This step needs to be completed on only one of the dispense PCs.
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In Fred Dispense Plus, select Setup > PBS Online Configuration.
The PBS Online Configuration popup displays.
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Click Edit.
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Enter the new device activation code and click Save.
A message will display confirming your device has been activated successfully.
- Click OK and then click Close to exit the PBS Online menu.
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All rejected scripts should automatically re-transmit within the next 20 to 30 minutes. If they do not re-transmit after this time, contact Fred support for further assistance.